incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Blair Zajac <bl...@orcaware.com>
Subject Re: Cassandra 2.0 : Ant build issue
Date Mon, 22 Jul 2013 20:08:18 GMT

On 07/22/2013 12:16 PM, Soumava Ghosh wrote:
> Hi,
>
> I'm working on a Mac OS 10.8 and trying to build the cassandra trunk
> using ant. I am getting the error as below. I can see a related bug that
> fixed a similar issue for debian
> (https://issues.apache.org/jira/browse/CASSANDRA-5688), but I can still
> repro this on Mac.

I did that fix for Linux and it bumped the required java on the box from 
1.6 to 1.7 since Cassandra 2.0 targets JDK 1.7 and later.  You'll need 
to put Oracle's JDK 1.7 on your Mac and set it as the default java.

http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

Blair


Mime
View raw message