I get this:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
apache-cassandra11 conflicts with apache-cassandra11-1.1.11-1.noarch

I'm using Centos.  Problem with my OS, or problem with the package?  (And how can it conflict with itself??)

will