Cassandra 1.2.4 is the current release, even the current 1.2 branch still uses CQL 3.0.1. 

You may need to use the trunk to get CQL 3.0.2 (I've not looked). 

Is there something specific you are looking for ?

Cheers

-----------------
Aaron Morton
Freelance Cassandra Consultant
New Zealand

@aaronmorton

On 3/05/2013, at 2:42 AM, John R. Frank <jrf@mit.edu> wrote:



Is there a pre-built RPM for cassandra with CQL 3.0.2?

It appears that this latest community RPM does not:

http://rpm.datastax.com/community/noarch/

cassandra12-1.2.4-1.noarch.rpm 2013-Apr-26 22:31:32


Am I missing something?

jrf