incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aaron morton <aa...@thelastpickle.com>
Subject Re: Lost data after expanding cluster c* 1.2.3-1
Date Sun, 31 Mar 2013 10:14:35 GMT
First thought is the new nodes were marked as seeds. 
Next thought is check the logs for errors. 

You can always run a nodetool repair if you are concerned data is not where you think it should
be. 

Cheers


-----------------
Aaron Morton
Freelance Cassandra Consultant
New Zealand

@aaronmorton
http://www.thelastpickle.com

On 29/03/2013, at 8:01 PM, Kais Ahmed <kais@neteck-fr.com> wrote:

> Hi all,
> 
> I follow this tutorial for expanding a 4 c* cluster (production) and add 3 new nodes.
> 
> Datacenter: eu-west
> ===================
> Status=Up/Down
> |/ State=Normal/Leaving/Joining/Moving
> --  Address           Load       Tokens  Owns   Host ID                             
 Rack
> UN  10.34.142.xxx     10.79 GB   256     15.4%  4e2e26b8-aa38-428c-a8f5-e86c13eb4442
 1b
> UN  10.32.49.xxx       1.48 MB    256        13.7%  e86f67b6-d7cb-4b47-b090-3824a5887145
 1b
> UN  10.33.206.xxx      2.19 MB    256    11.9%  92af17c3-954a-4511-bc90-29a9657623e4
 1b
> UN  10.32.27.xxx       1.95 MB    256      14.9%  862e6b39-b380-40b4-9d61-d83cb8dacf9e
 1b
> UN  10.34.139.xxx     11.67 GB   256    15.5%  0324e394-b65f-46c8-acb4-1e1f87600a2c 
1b
> UN  10.34.147.xxx     11.18 GB   256     13.9%  cfc09822-5446-4565-a5f0-d25c917e2ce8
 1b
> UN  10.33.193.xxx     10.83 GB   256      14.7%  59f440db-cd2d-4041-aab4-fc8e9518c954
 1b
> 
> The data are not streamed.
> 
> Can any one help me, our web site is down.
> 
> Thanks a lot,
> 
> 


Mime
View raw message