Hello All, 

We currently have a 0.8 production cluster that I would like to upgrade to 1.1. Are there any know compatibility or upgrade issues between 0.8 and 1.1? Can a rolling upgrade be done or is it all-or-nothing?

Thanks!

-Chris