incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roshni Rajagopal <Roshni.Rajago...@wal-mart.com>
Subject Re: "no snappyjava in java.library.path" (JDK 1.7 issue?)
Date Wed, 16 May 2012 00:30:55 GMT
Hi Stephen,

Cassandra's wiki says Cassandra requires the most stable version of Java 1.6 you can deploy.

http://wiki.apache.org/cassandra/GettingStarted

Regards,

Roshni

From: Stephen McKamey <stephen@mckamey.com<mailto:stephen@mckamey.com>>
Reply-To: "user@cassandra.apache.org<mailto:user@cassandra.apache.org>" <user@cassandra.apache.org<mailto:user@cassandra.apache.org>>
Date: Tue, 15 May 2012 13:40:43 -0700
To: Cassandra <user@cassandra.apache.org<mailto:user@cassandra.apache.org>>
Subject: Re: "no snappyjava in java.library.path" (JDK 1.7 issue?)

Reverting to JDK 1.6 appears to fix the issue. Is JDK 1.7 not yet supported by Cassandra?

java version "1.6.0_31"
Java(TM) SE Runtime Environment (build 1.6.0_31-b04-415-11M3635)
Java HotSpot(TM) 64-Bit Server VM (build 20.6-b01-415, mixed mode)

On Tue, May 15, 2012 at 12:55 PM, Stephen McKamey <stephen@mckamey.com<mailto:stephen@mckamey.com>>
wrote:
Worth noting is I'm on Mac OS X 10.7.4 and I recently upgraded to the latest JDK (really hoping
this isn't the issue):

java version "1.7.0_04"
Java(TM) SE Runtime Environment (build 1.7.0_04-b21)
Java HotSpot(TM) 64-Bit Server VM (build 23.0-b21, mixed mode)

This email and any files transmitted with it are confidential and intended solely for the
individual or entity to whom they are addressed. If you have received this email in error
destroy it immediately. *** Walmart Confidential ***

Mime
View raw message