incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aaron morton <aa...@thelastpickle.com>
Subject Re: Issue with SStable loader.
Date Tue, 10 Apr 2012 18:07:16 GMT
Did you update the config for sstableloader ?

Are their any data files in the data directory pointed to by the sstableloader config ? 

Cheers

-----------------
Aaron Morton
Freelance Developer
@aaronmorton
http://www.thelastpickle.com

On 10/04/2012, at 11:56 PM, Rishabh Agrawal wrote:

> Hello,
>  
> I had three node cluster which I converted to 4 node one. Later I decommissioned one
of them and load balanced the data on remaining 3. I removed decommissioned node from ‘seed
list’ . I restarted all nodes and performed compaction. After that when I am using sstable
loader it is trying to connect to that decommissioned node and hence failing.
>  
> Can someone provide me solution to same.
>  
> Regards
> Rishabh Agrawal
> 
> 
> Register for the Impetus webinar on Mobile Testing Automation : Best Practices - Apr
13 (10:00 am PT). http://bit.ly/Hb4YOq 
> 
> Impetus’ expert to present on ‘Streamlining Cloud Based Performance Testing’ at
STAREAST 2012, FL - Apr 15 -20. Know more about our IP Enabled Solutions for Load Testing
& Mobile Test Automation at the event. 
> 
> 
> NOTE: This message may contain information that is confidential, proprietary, privileged
or otherwise protected by law. The message is intended solely for the named addressee. If
received in error, please destroy and notify the sender. Any use of this email is prohibited
when received in error. Impetus does not represent, warrant and/or guarantee, that the integrity
of this communication has been maintained nor that the communication is free of errors, virus,
interception or interference.


Mime
View raw message