incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Vaknine" <micha...@citypath.com>
Subject RE: Drop schema Called "Index"
Date Tue, 20 Dec 2011 11:03:21 GMT
Any way I was able to delete the keyspace using python pycassa 

 

Thanks

Michael

 

From: aaron morton [mailto:aaron@thelastpickle.com] 
Sent: Monday, December 19, 2011 9:39 PM
To: user@cassandra.apache.org
Subject: Re: Drop schema Called "Index"

 

Which keyspace are you trying to delete ? 

 

What happens when you use drop <keyspace_name>; in cassandra-cli ? 

 

If nothing happens is anything logged in the server side logs  ? 

 

Cheers

 

-----------------

Aaron Morton

Freelance Developer

@aaronmorton

http://www.thelastpickle.com

 

On 19/12/2011, at 11:48 PM, Michael Vaknine wrote:





Hi,

 

I had Cassandra version 0.7.6 and a schema called Index.

When I upgraded to 1.0.3 I realized that I cant create this keyspace maybe
because Index has become a reserved word?

I tried 'Index' and "Index" and still get an error so I created a new
keyspace instead.

Now I am not able to delete this.

 

Can someone tell me how can I delete this keyspace?

 

Thanks

Michael

 


Mime
View raw message