incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Viktor Jevdokimov <Viktor.Jevdoki...@adform.com>
Subject Can't run cleanup
Date Wed, 30 Nov 2011 13:14:24 GMT
Cassandra version 0.8.7, after adding new nodes we can't run cleanup on any node.

Log reports: "Cleanup cannot run before a node has joined the ring"

New nodes has joined (one by one), all nodes up & running, reading, writing...
Not sending/receiving any streams on any node for more than 12 hours.
Nodetool's info/ring/tpstats/netstats for all nodes looks fine.

Restart don't help.





Best regards/ Pagarbiai



Viktor Jevdokimov

Senior Developer



Email:  Viktor.Jevdokimov@adform.com

Phone: +370 5 212 3063. Fax: +370 5 261 0453

J. Jasinskio 16C, LT-01112 Vilnius, Lithuania






[Adform news]<http://www.adform.com/>

[Visit us!]

Follow:


[twitter]<http://twitter.com/#!/adforminsider>

Visit our blog<http://www.adform.com/site/blog>



Disclaimer: The information contained in this message and attachments is intended solely for
the attention and use of the named addressee and may be confidential. If you are not the intended
recipient, you are reminded that the information remains the property of the sender. You must
not use, disclose, distribute, copy, print or rely on this e-mail. If you have received this
message in error, please contact the sender immediately and irrevocably delete this message
and any copies.


Mime
View raw message