incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrik Modesto <patrik.mode...@gmail.com>
Subject [SOLVED] Re: after upgrade to 0.8.7: InvalidRequestException(why:Column timestamp is required)
Date Thu, 20 Oct 2011 09:33:46 GMT
As usually happen, I've found the problem just after I sent the
question. I have to use setters for setting values to thrift.*
classes.

So instead of:
Deletion d = new Deletion();
d.timestamp = 11111;

use:
Deletion d = new Deletion();
d.setTimestamp(11111);

etc.

Regards,
Patrik

Mime
View raw message