I just wanted to confirm that we will be able to install Brisk with 0.8.5 cassandra as I am aware of some significant fixes and enhancements to the latest build of Cassandra.

Anthony