Thank you guys.

I installed jna using yum and then put jna.jar on the classpath and everything seems fine.

On Thu, Sep 1, 2011 at 9:51 AM, Eric Evans <> wrote:
On Thu, Sep 1, 2011 at 10:13 AM, Eric Czech <> wrote:
> I got it here :
> Is there some other version or distribution of jna that I should be using?
>  The version I have is 3.3.0.

As Dan mentions in another email, if you can install it from an RPM
that was built for RHEL 5, then try that first (make sure to add it to
the classpath though).

Eric Evans
Acunu | | @acunu