incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject Re: segment fault with 0.8.5
Date Wed, 14 Sep 2011 12:01:08 GMT
That's a pretty old JDK.  You should upgrade.

On Wed, Sep 14, 2011 at 5:13 AM, Yan Chunlu <springrider@gmail.com> wrote:
> just tried cassandra 0.8.5 binary version, and got Segment fault....
>
> I am using Sun JDK so this is not CASSANDRA-2441
>
> OS is Debian 5.0
>
> java -version
>
> java version "1.6.0_04"
>
> Java(TM) SE Runtime Environment (build 1.6.0_04-b12)
>
> Java HotSpot(TM) Server VM (build 10.0-b19, mixed mode)
>
> uname -a
>
> Linux mao 2.6.27.59 #1 SMP Mon Jul 25 14:30:33 CST 2011 i686 GNU/Linux
>
> I also found that the format of configuration file "cassandra.yaml" is
> different, are they compatible?
>
> thanks!
>



-- 
Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of DataStax, the source for professional Cassandra support
http://www.datastax.com

Mime
View raw message