incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject Re: Has anyone used cassandra.yml straight from 0.7.x on 0.8.x?
Date Tue, 10 May 2011 23:32:39 GMT
Data you could just upgrade in place, but the snapshots are also compatible.

On Tue, May 10, 2011 at 4:37 PM, Larry Liu <larryliugml@gmail.com> wrote:
> Thanks, Jonathan.
> How about data?  Restoring the snapshot taken on a 0.7.x box to a 0.8.x
> should work, shouldn't it?
>
> On Tue, May 10, 2011 at 2:25 PM, Jonathan Ellis <jbellis@gmail.com> wrote:
>>
>> Start w/ the 0.8 one and add your modifications to it.
>>
>> On Tue, May 10, 2011 at 4:24 PM, Larry Liu <larryliugml@gmail.com> wrote:
>> > Clearly it doesn't work if go this route. Just wonder if anyone has such
>> > experience which can give me some pointers.
>> >
>> > Thanks.
>> >
>>
>>
>>
>> --
>> Jonathan Ellis
>> Project Chair, Apache Cassandra
>> co-founder of DataStax, the source for professional Cassandra support
>> http://www.datastax.com
>
>



-- 
Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of DataStax, the source for professional Cassandra support
http://www.datastax.com

Mime
View raw message