As noticed in this issue https://issues.apache.org/jira/browse/CASSANDRA-2081. Does this mean that QUORUM doesn't work on  0.7.0 and 0.6.11?