Hi,

I am a newbie to cassandra and am using cassandra RC 2. I initially have cassndra working on one node and was able to create keyspace, column families and populate the database fine. I tried adding a second node by changing the seed to point to another node and setting listen_address and rpc_address to blank. I then started up the second node and it seems to have connected fine using the node tool but after that I couldn't get it to accept any commands and whenever I tried to make a new keyspace or column family it would kill my initial node after a message like this:

 INFO 18:19:49,335 switching in a fresh Memtable for Schema at CommitLogContext(file='/var/lib/cassandra/commitlog/CommitLog-1293127746481.log', position=9143)
 INFO 18:19:49,335 Enqueuing flush of Memtable-Schema@1358138608(2410 bytes, 5 operations)
Killed

and the next few time I start up the server a similar would pop up until I am guessing all the stuff is flushed out then it would start fine until I tried to add anything to it. I tried changing back the yaml file back to the original setup and this still happens. I don't know what to try to get it to work properly, if you guys can help I would be really grateful

Alex