incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Morton <aa...@thelastpickle.com>
Subject Fwd: NullPointerException in Beta3 and rc1
Date Wed, 08 Dec 2010 19:19:37 GMT
Please send this to the list rather than me personally. 

Aaron

Begin forwarded message:
From: Wenjun Che <wenjun@openf.in>
Date: 08 December 2010 4:35:10 PM
To: aaron@thelastpickle.com
Subject: Re: NullPointerException in Beta3 and rc1

I created the CF on beta3 with:
create column family RecipientChat with gc_grace=5 and comparator = 'AsciiType' and column_metadata=[{column_name:recipient,validation_class:BytesType,index_type:0}]

After I added about 5000 rows, I got the error when querying the CF with recipient='somevalue'
and anotherColumn='anotherValue'.

I tried truncating the CF and it was still getting the same error.

The last thing I tried is upgrading to rc1 and saw the same error.

Thanks




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
    • Unnamed multipart/related (inline, None, 0 bytes)
View raw message