incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Lav <a...@pobox.com>
Subject Re: Expected wait while bootstrapping?
Date Fri, 04 Jun 2010 19:51:49 GMT
On Fri, Jun 04, 2010 at 12:35:51PM -0700, Gary Dusbabek wrote:
> Most of the streaming messages are DEBUG, so you'll have to amp up logging.

I've upped logging on the bootstrapping node, and I realize
that it's trying to assume load from two nodes.  The other node 
(ie the one not mentioned in the "to assume load from" message) does
have the Anticompacting messages I'd been expecting.

The log reads:
DEBUG 19:41:12,464 Beginning bootstrap process
DEBUG 19:41:12,479 Added /10.240.74.208/PostingData as a bootstrap source
DEBUG 19:41:12,480 Requesting from /10.240.74.208 ranges (26387927685172847128195341375882448808,38274023488647696852189267330197674758]
DEBUG 19:41:12,481 Requesting from /10.240.74.208 ranges (26387927685172847128195341375882448808,38274023488647696852189267330197674758]
DEBUG 19:41:12,483 Added /10.214.118.143/PostingData as a bootstrap source
DEBUG 19:41:12,483 Requesting from /10.214.118.143 ranges (38274023488647696852189267330197674758,98546264352590127933376074587615077134]
DEBUG 19:41:12,483 Requesting from /10.214.118.143 ranges (38274023488647696852189267330197674758,98546264352590127933376074587615077134]
DEBUG 19:41:12,484 attempting to connect to /10.240.74.208
DEBUG 19:41:12,505 attempting to connect to /10.214.118.143

   Thanks,
   Aaron Lav (asl2@pobox.com)




Mime
View raw message