incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject Re: Cassandra access control
Date Mon, 23 Nov 2009 18:22:37 GMT
sysauth says it is GPL v2 (also not compatible)

2009/11/23 Ted Zlatanov <tzz@lifelogs.com>:
> On Fri, 20 Nov 2009 15:22:07 -0600 Jonathan Ellis <jbellis@gmail.com> wrote:
>
> JE> Kasai is LGPL, and thus not compatible w/ Cassandra.  (See
> JE> http://www.apache.org/legal/3party.html)
>
> How annoying, it was exactly what I needed.  I hate reinventing the
> wheel.  I can at least use SysAuth
> (www.scribblin.gs/software/sysauth.html), I think.
>
> Ted
>
>

Mime
View raw message