latest trunk, latest thrift still buggy on utf8

if the key and column path and celldata are pickle dumped it works as expected
 client.insert('Table1', pickle.dumps(, ColumnPath('Super1', 'Related', pickle.dumps(x.related)), pickle.dumps(dict(count=1)), time.time(), 0)

On Sun, Jul 19, 2009 at 9:31 AM, <> wrote:
i upgraded to the latest cassandra

now i get this error

i did git pull on the same dir and did not do anything to the data directory and 
ran ant

DEBUG - insert
ERROR - Internal error processing insert
        at org.apache.cassandra.service.ThriftValidation.validateColumnPath(
        at org.apache.cassandra.service.CassandraServer.insert(
        at org.apache.cassandra.service.Cassandra$Processor$insert.process(
        at org.apache.cassandra.service.Cassandra$Processor.process(
        at org.apache.thrift.server.TThreadPoolServer$
        at java.util.concurrent.ThreadPoolExecutor.runWorker(
        at java.util.concurrent.ThreadPoolExecutor$

On Sun, Jul 19, 2009 at 6:11 AM, Jonathan Ellis <> wrote:
That should be partially solved in trunk now that 139 is committed,
and more solved when we commit 185 soon.

On Sun, Jul 19, 2009 at 3:43 AM, <> wrote:
> Any utf-8 keyword causes cassandra to crash!

Bidegg worlds best auction site

Bidegg worlds best auction site