i upgraded to the latest cassandra

now i get this error

i did git pull on the same dir and did not do anything to the data directory and 
ran ant

DEBUG - insert
ERROR - Internal error processing insert
java.lang.NullPointerException
        at org.apache.cassandra.service.ThriftValidation.validateColumnPath(ThriftValidation.java:61)
        at org.apache.cassandra.service.CassandraServer.insert(CassandraServer.java:262)
        at org.apache.cassandra.service.Cassandra$Processor$insert.process(Cassandra.java:927)
        at org.apache.cassandra.service.Cassandra$Processor.process(Cassandra.java:796)
        at org.apache.thrift.server.TThreadPoolServer$WorkerProcess.run(TThreadPoolServer.java:252)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603)
        at java.lang.Thread.run(Thread.java:636)


On Sun, Jul 19, 2009 at 6:11 AM, Jonathan Ellis <jbellis@gmail.com> wrote:
That should be partially solved in trunk now that 139 is committed,
and more solved when we commit 185 soon.

On Sun, Jul 19, 2009 at 3:43 AM, <mobiledreamers@gmail.com> wrote:
> Any utf-8 keyword causes cassandra to crash!
>



--
Bidegg worlds best auction site
http://bidegg.com