incubator-cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Lebresne <sylv...@datastax.com>
Subject Re: max_compaction_threshold removed - bad move
Date Wed, 09 Jan 2013 16:42:57 GMT
On Wed, Jan 9, 2013 at 5:30 PM, Edward Capriolo <edlinuxguru@gmail.com>wrote:

> If you want to complain about bad names in the code, start with the class
> implementing keyspaces being called Table.
>
> OMG that is terrible!
>

I know!!!

--
Sylvain

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message