incubator-cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Connolly <stephen.alan.conno...@gmail.com>
Subject Added a wiki page for people having issues building...
Date Fri, 01 Apr 2011 16:12:43 GMT
http://wiki.apache.org/cassandra/HowToBuild

A number of people have had issues building Cassandra...

Things like:
1. Not using ANT 1.8 or newer (you might get away with 1.7 though but
1.6 is a no go)
2. Not using JDK 1.6 or newer (you might get part of the way with 1.5
as that is the required minimum for Maven ANT tasks, but Cassandra
depends on 1.6 classes... trying to build with GCJ ain't going to
work)
3. Not having an internet connection to download the dependencies initially.
4. Not having proxy settings configured for ANT.

-Stephen

Mime
View raw message