incubator-cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject network compatibility from 0.6 to 0.7
Date Thu, 22 Jul 2010 16:49:09 GMT
How useful is this to insist on, given that 0.7 thrift api is fairly
incompatible with 0.6's?  (timestamp -> Clock change being the biggest
problem there)

-- 
Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of Riptano, the source for professional Cassandra support
http://riptano.com

Mime
View raw message