incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ismael Olusola Jimoh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-1568) Error in Phonegap 2.1 for Android 3.X and 4.0. A network error occurred(file:///android_asset/www/index2.html?id=25)
Date Wed, 03 Oct 2012 07:48:08 GMT

     [ https://issues.apache.org/jira/browse/CB-1568?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismael Olusola Jimoh updated CB-1568:
-------------------------------------

    Description: 
Whenever I try to pass windows.open("index.html2?id="+25) query in Phonegap 2.1, I get the
above mentioned error.

I have tested and can confirm this error only occurs in 3.2 and 4.0 android OS.

On a side note, this error was not seen in previous versions of Cordova.

Devices tested:
-Samsung Galaxy S2 9100G running Android 4.0.3 - has error
-Samsung Galaxy Tab 7 Plus running Android 3.2 - has error
-Galaxy Nexus on Android 4.1 - works normally

Please would appreciate any help.

Thanks in advance.

-Ismael

  was:
Whenever I try to pass windows.open("index.html2?id="+25) query in Phonegap 2.1, I get the
above mentioned error.

I have tested and can confirm this error only occurs in 3.2 and 4.0 android OS.

On a side note, this error was not seen in previous versions of Cordova.

Devices tested:
-Samsung Galaxy S2 running Android 4.0.3 - has error
-Samsung Galaxy Tab 7 Plus running Android 3.2 - has error
-Galaxy Nexus on Android 4.1 - works normally

Please would appreciate any help.

Thanks in advance.

-Ismael

    
> Error in Phonegap 2.1 for Android 3.X and 4.0. A network error occurred(file:///android_asset/www/index2.html?id=25)
> --------------------------------------------------------------------------------------------------------------------
>
>                 Key: CB-1568
>                 URL: https://issues.apache.org/jira/browse/CB-1568
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android, CordovaJS
>    Affects Versions: 2.1.0
>            Reporter: Ismael Olusola Jimoh
>            Assignee: Joe Bowser
>
> Whenever I try to pass windows.open("index.html2?id="+25) query in Phonegap 2.1, I get
the above mentioned error.
> I have tested and can confirm this error only occurs in 3.2 and 4.0 android OS.
> On a side note, this error was not seen in previous versions of Cordova.
> Devices tested:
> -Samsung Galaxy S2 9100G running Android 4.0.3 - has error
> -Samsung Galaxy Tab 7 Plus running Android 3.2 - has error
> -Galaxy Nexus on Android 4.1 - works normally
> Please would appreciate any help.
> Thanks in advance.
> -Ismael

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message