incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Maj <...@adobe.com>
Subject Re: Problems building JS
Date Wed, 19 Sep 2012 18:09:10 GMT
Yeah.. My header strip code isn't too flexible :P

Thanks for tweaking that!

On 9/19/12 11:05 AM, "Simon MacDonald" <simon.macdonald@gmail.com> wrote:

>Yeah, I had figured it out independently. Some new files I'm adding in
>don't have a header. Why don't they have a header you ask? Well some
>other folks are going to add them for us to get used to the whole
>commit process.
>
>Simon Mac Donald
>http://hi.im/simonmacdonald
>
>
>On Wed, Sep 19, 2012 at 1:49 PM, Filip Maj <fil@adobe.com> wrote:
>> Yes, I had to add license headers to all the individual .js files in
>>that
>> repo. I changed the build process to strip them out at build time and
>> inject just the one license at the top for the built files.
>>
>> I'm able to build the latest, though?
>>
>> I can help you debug in a bit. I'm on my way into the office.
>>
>> On 9/19/12 8:53 AM, "Simon MacDonald" <simon.macdonald@gmail.com> wrote:
>>
>>>Hey,
>>>
>>>The JS code was building just fine for me yesterday now when I run
>>>'jake' it gets stuck at:
>>>
>>>    building commit c6917ee59031ec2cb11dc46d73f3e7b7a8a1cd34
>>>
>>>Anyone ever experience something like this before? Have we updated any
>>>tooling that I might have missed?
>>>
>>>Simon Mac Donald
>>>http://hi.im/simonmacdonald
>>


Mime
View raw message