incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-1360) iOS 6 - bump deployment target support to 4.3, remove armv6 architecture
Date Mon, 10 Sep 2012 20:46:10 GMT

     [ https://issues.apache.org/jira/browse/CB-1360?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shazron Abdullah updated CB-1360:
---------------------------------

    Description: 
Once Xcode 4.5 (thus iOS 6 release) goes GM, armv6 support is removed. armv6 support removal
means only devices that can install iOS 4.3 can be deployed to. Cordova will need to bump
up support to 4.3 minimum, and remove armv6 architecture from the default template and CordovaLib.

armv6 devices: original iPhone, iPhone 3G, iPod Touch 1st Gen, iPod Touch 2nd Gen.

This is in anticipation of the Sept 12 release of the new iPhone, thus iOS 6.

  was:
Once Xcode 4.5 (thus iOS 6 release) goes GM, armv6 support is removed. armv6 support removal
means only devices that can install iOS 4.3 can be deployed to. Cordova will need to bump
up support to 4.3 minimum, and remove armv6 architecture from the default template and CordovaLib.

armv6 devices: original iPhone, iPhone 3G, iPod 1st Gen, iPod 2nd Gen.

This is in anticipation of the Sept 12 release of the new iPhone, thus iOS 6.

    
> iOS 6 - bump deployment target support to 4.3, remove armv6 architecture
> ------------------------------------------------------------------------
>
>                 Key: CB-1360
>                 URL: https://issues.apache.org/jira/browse/CB-1360
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>            Reporter: Shazron Abdullah
>            Priority: Critical
>              Labels: ios6
>             Fix For: 2.2.0
>
>
> Once Xcode 4.5 (thus iOS 6 release) goes GM, armv6 support is removed. armv6 support
removal means only devices that can install iOS 4.3 can be deployed to. Cordova will need
to bump up support to 4.3 minimum, and remove armv6 architecture from the default template
and CordovaLib.
> armv6 devices: original iPhone, iPhone 3G, iPod Touch 1st Gen, iPod Touch 2nd Gen.
> This is in anticipation of the Sept 12 release of the new iPhone, thus iOS 6.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message