incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Grieve (JIRA)" <>
Subject [jira] [Commented] (CB-1555) Cordova 2.1.0 & ios - Can't type on input fields
Date Thu, 27 Sep 2012 20:17:07 GMT


Andrew Grieve commented on CB-1555:

Can you provide more details here?

Which simulator versions and/or devices does this repro on?

Are you able to create a small sample app that replicates this error? I tried a quick test
and was able to type fine in the iOS 5 simulator.
> Cordova 2.1.0 & ios - Can't type on input fields
> ------------------------------------------------
>                 Key: CB-1555
>                 URL:
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>    Affects Versions: Master, 2.1.0
>         Environment: Cordova 2.1.0 & ios & mac os x mountain lion with xcode
>            Reporter: Moe
>            Assignee: Shazron Abdullah
> Hello,
> Today I upgraded one of my apps to the latest version of cordova which is currently v2.1.0
from version 2.0.0 and everything on my app works fine except now I can't type into input
boxes. I go to a simple form in my app and I can't type in any of the input fields. I tap
on the input field, it focuses, and then when I start to type using my physical keyboard or
even the soft-keyboard in the simulator and it won't show the characters I type in the box,
so no text gets inputted. Seems like some kind of glitch or bug that was introduced in cordova
2.1.0... I then tried to download the latest master of cordova off the apache incubator and
the same problem exists with that version too.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message