incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Brooks (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-1378) Device is Ready text not shown on BB OS 7.0 or 7.1
Date Wed, 05 Sep 2012 19:54:08 GMT

    [ https://issues.apache.org/jira/browse/CB-1378?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13449057#comment-13449057
] 

Michael Brooks commented on CB-1378:
------------------------------------

I don't think the blinking text is necessary. It simply adds some animation to the screen,
which helps validate that the app is running okay (since there are no interactions).

However, through client work at Nitobi we learned long ago to never trust the BlackBerry simulators.
I'd like to see the issue on a device before reducing the experience on other platforms. I'll
see if we have any other BB 7 devices around the office.

Michael
                
> Device is Ready text not shown on BB OS 7.0 or 7.1
> --------------------------------------------------
>
>                 Key: CB-1378
>                 URL: https://issues.apache.org/jira/browse/CB-1378
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: App Hello World
>    Affects Versions: 2.1.0
>            Reporter: Drew Walters
>            Assignee: Michael Brooks
>
> Running the sample application on BlackBerry OS 7.0 and 7.1 (tested 9810 with 7.0.0.540
and 7.1.0.536) never shows the "Device is Ready" text. Looks like it has to do with the following
CSS for that element:
> -webkit-animation:fade 3000ms infinite;
> If I comment out the above from the blink class then the "Device is Ready" text is displayed.
 Note, OS 6.0 did not exhibit the issue.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message