incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-1168) Remove requirement to use VERSION file in Upgrading Guide / CordovaWebView Guide
Date Thu, 02 Aug 2012 00:28:03 GMT

     [ https://issues.apache.org/jira/browse/CB-1168?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shazron Abdullah resolved CB-1168.
----------------------------------

    Resolution: Fixed

Fix commits:
# http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/commit/90dd91ae
# http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/commit/8b8ae8a1
                
> Remove requirement to use VERSION file in Upgrading Guide  / CordovaWebView Guide
> ---------------------------------------------------------------------------------
>
>                 Key: CB-1168
>                 URL: https://issues.apache.org/jira/browse/CB-1168
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Docs, iOS
>    Affects Versions: 2.0.0
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>             Fix For: 2.1.0
>
>
> Upgrading Guide:
> Add instruction to remove in project, if it is in the project.
> CordovaWebView Guide:
> Remove instruction to add VERSION file

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message