incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian LeRoux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-1109) Migrate <plugin> to <feature>
Date Mon, 23 Jul 2012 23:58:37 GMT

    [ https://issues.apache.org/jira/browse/CB-1109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13421042#comment-13421042
] 

Brian LeRoux commented on CB-1109:
----------------------------------

Keeping in mind spec conformance is the right thing to do here, creating a new one exacerbates
the problem the project is looking to solve, looks like the way you describe would be the
closest Joe. That said, we could propose sane alternatives. Name/value pairs in XML not really
all that sane but I can get why they did it that way.

http://www.w3.org/TR/widgets/#the-feature-element-and-its-attributes
                
> Migrate <plugin> to <feature>
> -----------------------------
>
>                 Key: CB-1109
>                 URL: https://issues.apache.org/jira/browse/CB-1109
>             Project: Apache Cordova
>          Issue Type: Sub-task
>            Reporter: Joe Bowser
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message