incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Conlisk (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CB-1122) Compile errors when building for Archive
Date Mon, 30 Jul 2012 14:48:34 GMT

    [ https://issues.apache.org/jira/browse/CB-1122?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13424893#comment-13424893
] 

David Conlisk edited comment on CB-1122 at 7/30/12 2:48 PM:
------------------------------------------------------------

I'm having the same issue with XCode 4.3.3 on Mac OS 10.7.4 (Lion). I tried adding $(OBJROOT)/UninstalledProducts/include
but there is no Header Search Paths in my project's target Build Settings, only Framework
Search Paths. I added it there to no effect. At the moment I can't deploy my app because of
version 2.0 of Cordova/PhoneGap. It builds fine, this only happens when I try to archive the
app.

Thanks,

David
                
      was (Author: dconlisk):
    I'm having the same issue with XCode 4.3.3. I tried adding $(OBJROOT)/UninstalledProducts/include
but there is no Header Search Paths in my project's target Build Settings, only Framework
Search Paths. I added it there to no effect. At the moment I can't deploy my app because of
version 2.0 of Cordova/PhoneGap. It builds fine, this only happens when I try to archive the
app.

Thanks,

David
                  
> Compile errors when building for Archive
> ----------------------------------------
>
>                 Key: CB-1122
>                 URL: https://issues.apache.org/jira/browse/CB-1122
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>    Affects Versions: 2.0.0
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>             Fix For: 2.1.0
>
>
> On Tue, Jul 24, 2012 at 4:45 PM, Michael McCabe <michaelmccabe5@gmail.com> wrote:
> > I'm having the same problem.  I tried installing Cordova-2.0.0.pkg before
> > running the create script and am still getting the errors of missing
> > CDVViewController.h (in AppDelegate.h and MainViewController.h) only when
> > archiving.  
> >
> > Has anyone gotten the build to work after installing the pkg?  I'm running
> > XCode 4.2, mac-os 10.6.8 and ios sdk 5.0, btw.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message