incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shazron <shaz...@gmail.com>
Subject Re: Plugin Format and Spec
Date Tue, 26 Jun 2012 00:50:20 GMT
Anis can chime in - he was testing with it and reported the error. I
believe the error was in the parser functionality in that module (I
assume in parsing the .xcodeproj file).

On Mon, Jun 25, 2012 at 5:31 PM, Patrick Mueller <pmuellr@gmail.com> wrote:
> On Mon, Jun 25, 2012 at 8:19 PM, Shazron <shazron@gmail.com> wrote:
>
>> It was explained to me that even numbered versions are considered
>> unstable
>>
>
> Even numbered versions are stable - 0.6.x, 0.8.x; odd versions aren't
> stable - 0.7.x, etc;
>
>
> http://en.wikipedia.org/wiki/Software_versioning#Odd-numbered%5Fversions%5Ffor%5Fdevelopment%5Freleases
>
> Isn't this just a matter of removing
>
> "engines": {
>    "node": "~0.6.7"
>  }
>
>
> from the package.json?  Or is there really some reason we need this?
>
> --
> Patrick Mueller
> http://muellerware.org

Mime
View raw message