incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Mueller (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CB-984) Cannot install weinre with Node 0.8.0
Date Fri, 29 Jun 2012 14:58:44 GMT

    [ https://issues.apache.org/jira/browse/CB-984?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13403953#comment-13403953
] 

Patrick Mueller edited comment on CB-984 at 6/29/12 2:58 PM:
-------------------------------------------------------------

I've updated bits so weinre should now work on node 0.6 and 0.8.

Fixed with commit:

    https://git-wip-us.apache.org/repos/asf?p=incubator-cordova-weinre.git;a=commit;h=4d3b995fd084c037e7eea2c430e174d3e3ef1e4c

Current version: 2.0.0-pre-H41DGW8S-incubating

                
      was (Author: pmuellr):
    I've updated bits so weinre should now work on node 0.6 and 0.8.

Current version is 2.0.0-pre-H41DGW8S-incubating
                  
> Cannot install weinre with Node 0.8.0
> -------------------------------------
>
>                 Key: CB-984
>                 URL: https://issues.apache.org/jira/browse/CB-984
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: weinre
>         Environment: Mac OS X with Node 0.8.0 installed
>            Reporter: An┼że Vodovnik
>            Assignee: Patrick Mueller
>            Priority: Blocker
>
> When running npm install weinre the process fails with the following message:
> npm ERR! error rolling back Error: ENOTEMPTY, rmdir '/Users/anze/node_modules/weinre/node_modules/coffee-script'
> npm ERR! error rolling back  weinre@2.0.0-pre-H3FWTQKQ-incubating { [Error: ENOTEMPTY,
rmdir '/Users/anze/node_modules/weinre/node_modules/coffee-script']
> npm ERR! error rolling back   errno: 53,
> npm ERR! error rolling back   code: 'ENOTEMPTY',
> npm ERR! error rolling back   path: '/Users/anze/node_modules/weinre/node_modules/coffee-script'
}
> npm ERR! notsup Unsupported
> npm ERR! notsup Not compatible with your version of node/npm: express@2.5.7
> npm ERR! notsup Required: {"node":">= 0.4.1 < 0.7.0"}
> npm ERR! notsup Actual:   {"npm":"1.1.32","node":"0.8.0"}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message