incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject Re: Cordova for desktop
Date Wed, 02 May 2012 03:30:33 GMT
You mean Apple doesn't want V8 in Webkit2. Unless I'm missing a thread.
On May 1, 2012 2:07 PM, "Patrick Mueller" <pmuellr@gmail.com> wrote:

> On Tue, May 1, 2012 at 5:00 PM, Denis Kormalev <dkormalev@ics.com> wrote:
>
> > Why not to use Qt at all Windows, Linux and MacOS X? If we are talking
> > about Qt5 (which is in development now) it
>
> will have webkit2 inside (Qt4 has webkit1).
> >
>
> I suspect some folks will want their native UI bits (buttons, lists, etc)
> to show through, instead of the Qt versions.  At least, the argument will
> come up.  It always does.
>
> But I'll nibble.  Got some links with info on this?
>
> BTW, I saw the sad news on webkit-dev that "WebKit2 will never have V8
> bindings", because that, of course, woulda been pretty fun, somehow pulling
> the node.js infrastructure into the picture :-)
>
> --
> Patrick Mueller
> http://muellerware.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message