incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Brody (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-617) Debug Console registers itself with an error-prone name
Date Tue, 01 May 2012 23:12:53 GMT

    [ https://issues.apache.org/jira/browse/CB-617?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13266232#comment-13266232
] 

Chris Brody commented on CB-617:
--------------------------------

>From CB-623 (discussion in CB-611) this plugin should probably be renamed to something
like Logger.
                
> Debug Console registers itself with an error-prone name
> -------------------------------------------------------
>
>                 Key: CB-617
>                 URL: https://issues.apache.org/jira/browse/CB-617
>             Project: Apache Callback
>          Issue Type: Improvement
>          Components: CordovaJS
>    Affects Versions: 1.6.0
>         Environment: The Debug Console registers itself with a space in the middle of
its name. If someone types it wrong it will not be initialized.
>            Reporter: Chris Brody
>            Assignee: Filip Maj
>             Fix For: Master
>
>   Original Estimate: 4h
>  Remaining Estimate: 4h
>
> https://issues.apache.org/jira/browse/CB-611 carry-over: this is kind of like spaces
in the middle of file names: easy to enter for the first time, if someone gets it wrong with
the spaces it will not match.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message