incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-824) bin/generate does not compile under Ruby 1.9.x
Date Thu, 24 May 2012 06:23:40 GMT

    [ https://issues.apache.org/jira/browse/CB-824?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13282228#comment-13282228
] 

Shazron Abdullah commented on CB-824:
-------------------------------------

Believe me I learnt my lesson! Not only is 1.8.7 is "safe" but on Lion you have to use a gcc
that is not clang (llvm-gcc) or else your gems with native extensions won't compile. So you
have to futz with that. Fun, fun I tell you :)
                
> bin/generate does not compile under Ruby 1.9.x
> ----------------------------------------------
>
>                 Key: CB-824
>                 URL: https://issues.apache.org/jira/browse/CB-824
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Docs
>            Reporter: Shazron Abdullah
>            Assignee: Michael Brooks
>            Priority: Minor
>
> errors abound. You have to downgrade to 1.8.7 AND also not use Apple's LLVM-gcc, just
plain gcc. Fun.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message