incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Avidan Chen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-554) White flash before showing the html page in Android
Date Mon, 23 Apr 2012 16:05:35 GMT

     [ https://issues.apache.org/jira/browse/CB-554?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Avidan Chen updated CB-554:
---------------------------

    Description: 
After upgrading from Phonegap 1.2.0, there's a noticeable white flash (maybe half a second
in Android 2.3.5, in 4.0.4 even longer than that) before displaying the first html page.

This happens before the "deviceready" event fires. I'm also using jQuery Mobile 1.1.0.

Again, prior to updating to 1.6.1 it didn't happen.

This happens only in Android as far as I can tell.

Update - might be related to this commit: https://github.com/apache/incubator-cordova-android/commit/a37d0699db783d09d6a311c6367a10255e9479e4

  was:
After upgrading from Phonegap 1.2.0, there's a noticeable white flash (maybe half a second
in Android 2.3.5, in 4.0.4 even longer than that) before displaying the first html page.

This happens before the "deviceready" event fires. I'm also using jQuery Mobile 1.1.0.

Again, prior to updating to 1.6.1 it didn't happen.

This happens only in Android as far as I can tell.

    
> White flash before showing the html page in Android
> ---------------------------------------------------
>
>                 Key: CB-554
>                 URL: https://issues.apache.org/jira/browse/CB-554
>             Project: Apache Callback
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: 1.6.1
>         Environment: Tested on Samsung Galaxy S2 running Android 2.3.5 and on Samsung
Galaxy Nexus running Android 4.04.
>            Reporter: Avidan Chen
>            Assignee: Joe Bowser
>            Priority: Minor
>
> After upgrading from Phonegap 1.2.0, there's a noticeable white flash (maybe half a second
in Android 2.3.5, in 4.0.4 even longer than that) before displaying the first html page.
> This happens before the "deviceready" event fires. I'm also using jQuery Mobile 1.1.0.
> Again, prior to updating to 1.6.1 it didn't happen.
> This happens only in Android as far as I can tell.
> Update - might be related to this commit: https://github.com/apache/incubator-cordova-android/commit/a37d0699db783d09d6a311c6367a10255e9479e4

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message