incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-511) Rename device.cordova key from "gap" to "cordova"
Date Sat, 14 Apr 2012 00:05:21 GMT

     [ https://issues.apache.org/jira/browse/CB-511?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shazron Abdullah updated CB-511:
--------------------------------

    Description: 
An annoyance. See dependent cordova-js issue: CB-512

See: https://github.com/apache/incubator-cordova-ios/blob/master/CordovaLib/Classes/CDVViewController.m#L828

  was:
An annoyance. See dependent cordova-js issue: CB-XXX

See: https://github.com/apache/incubator-cordova-ios/blob/master/CordovaLib/Classes/CDVViewController.m#L828

    
> Rename device.cordova key from "gap" to "cordova"
> -------------------------------------------------
>
>                 Key: CB-511
>                 URL: https://issues.apache.org/jira/browse/CB-511
>             Project: Apache Callback
>          Issue Type: Improvement
>          Components: iOS
>    Affects Versions: 1.6.0
>            Reporter: Shazron Abdullah
>            Assignee: Shazron Abdullah
>            Priority: Minor
>             Fix For: 1.7.0
>
>
> An annoyance. See dependent cordova-js issue: CB-512
> See: https://github.com/apache/incubator-cordova-ios/blob/master/CordovaLib/Classes/CDVViewController.m#L828

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message