incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Mueller <pmue...@gmail.com>
Subject Re: problem using jsdom in node
Date Thu, 01 Mar 2012 21:41:05 GMT
On Thu, Mar 1, 2012 at 16:31, Marlin Mixon <marlin.mixon@gmail.com> wrote:

> ...  I've got nave installed so
> I can easily install different versions and switch around.  I think
> I'll try 0.5.9.
>

Not sure if you're aware, but the odd-numbered point releases of node are
"unstable", and the even-numbered ones "stable".

   https://github.com/joyent/node/wiki/FAQ

I suspect if we're going to suggest a version people use, it should be a
"stable" one, so ... 0.6.<something>

-- 
Patrick Mueller
http://muellerware.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message