incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject [Android] Removing DroidDB storage shim, removing Android 3.0 support
Date Wed, 15 Feb 2012 23:27:09 GMT
Hey

Since we're not supporting Android 1.5 and 1.6 anymore, I don't see the
need to have the DroidDB shim.  I understand it was for Android 3.0
support, but since Android 3.0 has been upgraded into virtual obsolence I'm
thinking we should cut support for it as well on the tablet side and have
our baseline be Android 3.1 for Android Tablet support.  That way we can
get rid of the DroidDB shim and not have to patch for WebSQL.

http://developer.android.com/resources/dashboard/platform-versions.html

Is everyone cool with removing support for Android 3.0? There are far less
people using it than there are Android 1.5 devices out there, and I don't
see this number ever increasing.

Joe

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message