incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simon MacDonald (Closed) (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CB-238) Unable to Play Youtube or Vimeo Videos in Android App
Date Tue, 07 Feb 2012 15:52:59 GMT

     [ https://issues.apache.org/jira/browse/CB-238?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Simon MacDonald closed CB-238.
------------------------------

    Resolution: Won't Fix

This is an Android issue where videos won't play in the WebView component so I'm closing it
until Google does something for us.
                
> Unable to Play Youtube or Vimeo Videos in Android App
> -----------------------------------------------------
>
>                 Key: CB-238
>                 URL: https://issues.apache.org/jira/browse/CB-238
>             Project: Apache Callback
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: 1.4.0
>         Environment: Mac OS X 10.6.8
> Eclipse SDK, Version: 3.7.0, Build id: I20110613-1736
> Android 2.2
>            Reporter: Adam Arsenault
>            Assignee: Joe Bowser
>
> I am trying to play a video in my app using the Youtube or Vimeo iframe embed code. The
video thumbnail appears and I can click play, but the video never actually plays in the simulator.
The exact same code works in the Android browser, but as soon as I embed the code into phonegap,
the videos do not play.
> I have done a bunch of searching around the web and it seems like this is a common problem.
Do I have to enable anything special to make this work. It also works great in iOS...

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message