incubator-callback-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-35) Sound Playback Problem with PhoneGap 1.2 iOS?
Date Mon, 28 Nov 2011 19:31:40 GMT
Sound Playback Problem with PhoneGap 1.2 iOS?
---------------------------------------------

                 Key: CB-35
                 URL: https://issues.apache.org/jira/browse/CB-35
             Project: Apache Callback
          Issue Type: Bug
          Components: iOS
            Reporter: Shazron Abdullah


Is anyone else experiencing sound playback problems with v1.2 for iOS? I am seeing the debug
messages in the XCode console that sounds are being located and started but I don't hear anything.
The sound settings on my phone are fine and other apps and native functionality play audible
sounds.

Here is some sample output from XCode:

2011-11-23 16:34:31.778 GWMobile[12352:707] Found resource '/var/mobile/Applications/4FC5BBED-9644-455B-A249-0010B05078AF/GWMobile.app/www/audio/on_tap.mp3'
in the web folder.
2011-11-23 16:34:31.932 GWMobile[12352:707] Playing audio sample 'audio/on_tap.mp3'
2011-11-23 16:34:32.450 GWMobile[12352:707] Finished playing audio sample 'audio/on_tap.mp3

But nothing is audible. This was working fine on 1.0.

Thanks,

Andy

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message