incubator-callback-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mwbro...@apache.org
Subject docs commit: [#1050] Add Cordova Bada 1.8.x-1.9.0 upgrade guide.
Date Fri, 13 Jul 2012 22:54:38 GMT
Updated Branches:
  refs/heads/master 21b0c1395 -> f03f1b602


[#1050] Add Cordova Bada 1.8.x-1.9.0 upgrade guide.


Project: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/commit/f03f1b60
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/tree/f03f1b60
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/diff/f03f1b60

Branch: refs/heads/master
Commit: f03f1b6026fc76222e01b5cc27c3f5bb80c3d094
Parents: 21b0c13
Author: Michael Brooks <michael@michaelbrooks.ca>
Authored: Fri Jul 13 15:54:23 2012 -0700
Committer: Michael Brooks <michael@michaelbrooks.ca>
Committed: Fri Jul 13 15:54:23 2012 -0700

----------------------------------------------------------------------
 docs/en/edge/guide/upgrading/bada/index.md |   18 +++++++++++-------
 1 files changed, 11 insertions(+), 7 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/f03f1b60/docs/en/edge/guide/upgrading/bada/index.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/upgrading/bada/index.md b/docs/en/edge/guide/upgrading/bada/index.md
index 8f42d6d..b610f69 100644
--- a/docs/en/edge/guide/upgrading/bada/index.md
+++ b/docs/en/edge/guide/upgrading/bada/index.md
@@ -20,21 +20,25 @@ license: Licensed to the Apache Software Foundation (ASF) under one
 Upgrading Cordova Bada
 ======================
 
-This document is for people who need to upgrade their Cordova versions from an older version
to a current version of Cordova.
+This document is for people who need to upgrade their Cordova versions from an
+older version to a current version of Cordova.
 
-## Upgrade to 1.8.0 from 1.7.0 ##
+## Upgrade to 1.9.0 from 1.8.x ##
+
+1. Update `Res/js/cordova.js` with the new JavaScript file.
+
+## Upgrade to 1.8.x from 1.7.0 ##
 
 1. Remove the cordova.bada.js file from the Res/js directory 
 2. Add the new cordova.js file to your Res/js directory 
 3. Update your Res/index.html to reference cordova.js instead of cordova.bada.js 
 
 Change this line:
-    
-    <script type="text/javascript" src="./js/cordova.bada.js"></script>
-    
 
-*to*
+    <script type="text/javascript" src="./js/cordova.bada.js"></script>
+to:
 
     <script type="text/javascript" src="./js/cordova.js"></script>
 
-As of Cordova 1.8, Bada 1.2 is no longer supported! The repository will be kept there as
an archive for people who still want to use it. It contains some outdated APIs.
+As of Cordova 1.8, Bada 1.2 is no longer supported! The repository will be kept
+there as an archive for people who still want to use it. It contains some outdated APIs.


Mime
View raw message