incubator-blur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Williams <william...@gmail.com>
Subject shards command api
Date Mon, 05 Jan 2015 17:19:36 GMT
I'm starting to think the ability to specify shards on the single
table command(s) should be done by shard id's vs shard names.  It
seems more reasonable to me that might have knowledge of the shards
without knowing Blur's internal naming convention.  I'm essentially
suggesting we change Set<String> shardsto Set<Integer> shards...
Thoughts?

Thanks,
--tim

Mime
View raw message