incubator-blur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron McCurry <amccu...@gmail.com>
Subject Re: Jetty Dependency
Date Sun, 03 Aug 2014 19:59:14 GMT
I think that it would be great to have an updated version of jetty however
it will likely collide with hadoop's jetty version. Tim has been looking
into using apach Felix for solving some of these problems. Maybe he can
offer some thoughts.

Aaron

On Sunday, August 3, 2014, Chris Rohr <rohr.chris@gmail.com> wrote:

> Currently blur-gui and blur-console is using Jetty v6.1.26 due to the
> fact that hadoop has a dependency on it.  It would be nice if we could
> utilize Jetty v9 and the enhancements it brings, but I'm not sure
> downstream affects of that.  I don't want to have conflicts in the
> dependencies.
>
> What is everyone's thoughts on this?
>
> Chris
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message