incubator-blur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Rohr (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BLUR-269) Swap out Chart.js with flotr2.js
Date Wed, 16 Oct 2013 03:31:44 GMT

     [ https://issues.apache.org/jira/browse/BLUR-269?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Rohr updated BLUR-269:
----------------------------

    Description: Unfortunately Chart.js is a little too immature for what we need for the
dashboard.  (was: Unfortunately Chart.js is a little too immature for what we need for the
dashboard and since d3.js was already in the old version the licensing should be easy.)
        Summary: Swap out Chart.js with flotr2.js  (was: Swap out Chart.js with d3.js)

> Swap out Chart.js with flotr2.js
> --------------------------------
>
>                 Key: BLUR-269
>                 URL: https://issues.apache.org/jira/browse/BLUR-269
>             Project: Apache Blur
>          Issue Type: Task
>          Components: Blur Console
>    Affects Versions: 0.3.0
>            Reporter: Chris Rohr
>             Fix For: 0.3.0
>
>
> Unfortunately Chart.js is a little too immature for what we need for the dashboard.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message