incubator-blur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Rohr <rohr.ch...@gmail.com>
Subject Re: Should we upgrade Rat?
Date Fri, 04 Oct 2013 18:08:12 GMT
Sorry my mistake, I had an extra folder (while doing v2 of blur console)
and it was being triggered by that.  No rat errors.


On Fri, Oct 4, 2013 at 1:56 PM, Chris Rohr <rohr.chris@gmail.com> wrote:

> Thanks Aaron,  I will run the install again and reply with the list of
> errors.  Again this was on master.
>
> Chris
>
>
> On Fri, Oct 4, 2013 at 1:49 PM, Aaron McCurry <amccurry@gmail.com> wrote:
>
>> I have upgraded both apache-blur-0.2 branch and master to rat 0.10 .
>>
>> Aaron
>>
>>
>> On Fri, Oct 4, 2013 at 1:38 PM, Aaron McCurry <amccurry@gmail.com> wrote:
>>
>> > Nope.  You can comment it out of the root pom.xml, but it's there to
>> > prevent any code from being checked in that does not pass.  Not sure why
>> > you have so many errors.
>> >
>> > Aaron
>> >
>> >
>> >
>> > On Fri, Oct 4, 2013 at 10:23 AM, Chris Rohr <rohr.chris@gmail.com>
>> wrote:
>> >
>> >> Locally, I updated to 0.10 and it seems to run fine, though there are
>> 148
>> >> Rat errors on master and this prevents maven from putting the jars in
>> my
>> >> local repo.  Is there anyway around this check for local development?
>> >>
>> >>
>> >> On Fri, Oct 4, 2013 at 9:29 AM, Chris Rohr <rohr.chris@gmail.com>
>> wrote:
>> >>
>> >> > After trying to mvn install from master (0.3) the process hangs for
a
>> >> very
>> >> > long time (30+ minutes) on the Rat check.  I found this issue:
>> >> > https://issues.apache.org/jira/browse/RAT-138 that says this is a
>> >> > potential problem in 0.9.  It looks like 0.10 came out in September.
>> >> >
>> >> > Chris
>> >> >
>> >>
>> >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message