incubator-blur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron McCurry (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BLUR-64) Update to use the new SuperQueryParser
Date Mon, 01 Apr 2013 21:23:16 GMT

    [ https://issues.apache.org/jira/browse/BLUR-64?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13619187#comment-13619187
] 

Aaron McCurry commented on BLUR-64:
-----------------------------------

Gagan I assume you found the classes in blur-query project (new in 0.2 and 0.1.5), that should
contain the parser object that I was referencing above.  There is an existing query parser
class in blur-core that is legacy and should be removed (or integrated) once this task is
complete.  I will take a look at your other questions later this evening when I get a chance
to look at the code.  Thanks!
                
> Update to use the new SuperQueryParser
> --------------------------------------
>
>                 Key: BLUR-64
>                 URL: https://issues.apache.org/jira/browse/BLUR-64
>             Project: Apache Blur
>          Issue Type: Improvement
>    Affects Versions: 0.1.5
>            Reporter: Aaron McCurry
>             Fix For: 0.1.5
>
>
> In the 0.2-dev branch and the blur-query project there is a updated SuperQueryParser
class that should be used in place of the legacy SuperQueryParser that is found in the blur-core
project.
> NOTE:  The blur-query project has already been merged into the 0.1.5 branch.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message