incubator-bluesky-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Kevin <lovesumm...@gmail.com>
Subject Re: Blue sky Real Class System Problem
Date Thu, 03 Sep 2009 08:50:15 GMT
just a minute Suresh, we are digging into the error. Usually, we only see
this error when we don't plug in the web cam.......

2009/9/3 Suresh Rajagopal <suresh@newconceptict.com>

> Dear Blue Sky Support Team
>
> As i checked as you mentioned instruction wise, everything is working fine,
> i can able to access the web cam through ekiga, web cam support V4L also,
> but when am starting teacher client again am getting same error only, can
> you please check this issue very urgent basis.
>
> Thanks
> Suresh
>
> On Wed, Sep 2, 2009 at 12:38 PM, Samuel Kevin <lovesummerf@gmail.com>
> wrote:
>
> > Hi, Suresh:
> >     [1]: are you using skype on windows to test the availablity of
> webcam?
> >     [2]: have you tried Ekiga to see if the web cam support V4L and run?
> >     [3]:if [2] has been proved ok, you can start up Student client, just
> > click "my view", you would see the image;
> > regards,
> > Kevin
> >
> > 2009/9/2 Suresh Rajagopal <suresh@newconceptict.com>
> >
> > > Dear Blue sky Support Team
> > >
> > > Am Suresh as i try to install Real Class system in my machine, That
> time
> > am
> > > facing some problem for web cam connection.
> > >
> > > As am using logitech web cam in my system, i tested this web cam  in
> > skype
> > > an gmail video chat its working fine.
> > >
> > > I started Successfully TServer, DTU everything is working fine. after i
> > > started teacher client system that also started successfully.
> > >
> > > When we are  trying to create class through teacher client system again
> > am
> > > getting error, *Error 022: No video Equipment Found
> > > Information 022: Please check Whether Video Equipment Ready *, please
> > > assist
> > > me why this error showing.
> > >
> > >
> > > This is the log file when am trying to start Teacher client system am
> > > getting this error also.
> > >
> > > message lenth is 144
> > > teachloginr.ResponseType 0
> > > teachloginr.TeacherID 4
> > > get group name is class
> > > message lenth is 36
> > > create class OK!
> > > MCU ip is 192.168.0.100
> > > MCU port is 10002,10000
> > > /root/kejian/2009_08_31_18_40
> > > CV4LVideoSender::OpenVideo(): dev_name = /dev/video0
> > >  query was successful
> > > this device can capture video to memory
> > > ncteacher: ../../src/xcb_lock.c:77: _XGetXCBBuffer: Assertion `((int)
> > > ((xcb_
> > > req) - (dpy->request)) >= 0)' failed.
> > > Aborted
> > >
> > >
> > > --
> > > Suresh | Senior Programmer,
> > > The ICT and Web Group | New Concept Information Systems Pvt. Ltd | New
> > > Delhi| 110076.
> > > Phone: 011 29943221 (Direct) | Mobile: 9958824524
> > > Website: www.newconceptict.com
> > >
> >
> >
> >
> > --
> > Bowen Ma a.k.a Samuel Kevin @ Bluesky Dev Team    XJTU
> > Shaanxi Province Key Lab. of Satellite and Terrestrial Network Tech
> > http://incubator.apache.org/bluesky/
> >
>
>
>
> --
> Suresh | Senior Programmer,
> The ICT and Web Group | New Concept Information Systems Pvt. Ltd | New
> Delhi| 110076.
> Phone: 011 29943221 (Direct) | Mobile: 9958824524
> Website: www.newconceptict.com
>



-- 
Bowen Ma a.k.a Samuel Kevin @ Bluesky Dev Team    XJTU
Shaanxi Province Key Lab. of Satellite and Terrestrial Network Tech
http://incubator.apache.org/bluesky/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message